Repeating Log at 1 minute intervals. Cannot recieve images. Power Outage

Forums > Onis operations > Others
Search the Forums
Keyword :
365-Tech
Power to my server went out yesterday during some storms and apart from a couple jobs going through early this morning now my server wont receive anything.

My log is filled with this.

09:38:10 03/20/2013 [RMTSRV] (ONIS <--> PACSPC) | Received Remote Server Connection Request on Private Port...
09:38:10 03/20/2013 [RMTSRV] (ONIS <--> ONIS) | RMTSRV Thread created (0x119E1048 threads: 3)
09:38:10 03/20/2013 [RMTSRV] (ONIS <--> ONIS) | WEBMATRIX Connection Accepted (0x119E10B0 / 10.0.46.216:59794)
09:38:10 03/20/2013 [0x119E10B0] ( <--> ONIS) | RMTSRV: OnClose socket message received
09:38:10 03/20/2013 [RMTSRV] (ONIS <--> ONIS) | RMTSRV Thread Deleted (0x119E1048 threads: 2)
09:39:10 03/20/2013 [RMTSRV] (ONIS <--> PACSPC) | Received Remote Server Connection Request on Private Port...
09:39:10 03/20/2013 [RMTSRV] (ONIS <--> ONIS) | RMTSRV Thread created (0x119E1048 threads: 3)
09:39:10 03/20/2013 [RMTSRV] (ONIS <--> ONIS) | WEBMATRIX Connection Accepted (0x119E10B0 / 10.0.46.216:59795)
09:39:10 03/20/2013 [0x119E10B0] ( <--> ONIS) | RMTSRV: OnClose socket message received
09:39:10 03/20/2013 [RMTSRV] (ONIS <--> ONIS) | RMTSRV Thread Deleted (0x119E1048 threads: 2)
09:40:10 03/20/2013 [RMTSRV] (ONIS <--> PACSPC) | Received Remote Server Connection Request on Private Port...
09:40:10 03/20/2013 [RMTSRV] (ONIS <--> ONIS) | RMTSRV Thread created (0x119E1048 threads: 3)
09:40:10 03/20/2013 [RMTSRV] (ONIS <--> ONIS) | WEBMATRIX Connection Accepted (0x119E10B0 / 10.0.46.216:59797)
09:40:10 03/20/2013 [0x119E10B0] ( <--> ONIS) | RMTSRV: OnClose socket message received
09:40:10 03/20/2013 [RMTSRV] (ONIS <--> ONIS) | RMTSRV Thread Deleted (0x119E1048 threads: 2)
09:41:10 03/20/2013 [RMTSRV] (ONIS <--> PACSPC) | Received Remote Server Connection Request on Private Port...
09:41:10 03/20/2013 [RMTSRV] (ONIS <--> ONIS) | RMTSRV Thread created (0x119E1048 threads: 3)
09:41:10 03/20/2013 [RMTSRV] (ONIS <--> ONIS) | WEBMATRIX Connection Accepted (0x119E10B0 / 10.0.46.216:59799)
09:41:10 03/20/2013 [0x119E10B0] ( <--> ONIS) | RMTSRV: OnClose socket message received
09:41:10 03/20/2013 [RMTSRV] (ONIS <--> ONIS) | RMTSRV Thread Deleted (0x119E1048 threads: 2)
09:42:10 03/20/2013 [RMTSRV] (ONIS <--> PACSPC) | Received Remote Server Connection Request on Private Port...
09:42:10 03/20/2013 [RMTSRV] (ONIS <--> ONIS) | RMTSRV Thread created (0x119E1048 threads: 3)
09:42:10 03/20/2013 [RMTSRV] (ONIS <--> ONIS) | WEBMATRIX Connection Accepted (0x119E10B0 / 10.0.46.216:59800)
09:42:10 03/20/2013 [0x119E10B0] ( <--> ONIS) | RMTSRV: OnClose socket message received
09:42:10 03/20/2013 [RMTSRV] (ONIS <--> ONIS) | RMTSRV Thread Deleted (0x119E1048 threads: 2)
09:43:10 03/20/2013 [RMTSRV] (ONIS <--> PACSPC) | Received Remote Server Connection Request on Private Port...
09:43:10 03/20/2013 [RMTSRV] (ONIS <--> ONIS) | RMTSRV Thread created (0x119E1048 threads: 3)
09:43:10 03/20/2013 [RMTSRV] (ONIS <--> ONIS) | WEBMATRIX Connection Accepted (0x119E10B0 / 10.0.46.216:59812)
09:43:10 03/20/2013 [0x119E10B0] ( <--> ONIS) | RMTSRV: OnClose socket message received
09:43:10 03/20/2013 [RMTSRV] (ONIS <--> ONIS) | RMTSRV Thread Deleted (0x119E1048 threads: 2)
09:43:22 03/20/2013 [0xEDDF4B0] ( <--> ONIS) | RMTSRV: OnClose socket message received
09:43:22 03/20/2013 [RMTSRV] (ONIS <--> ONIS) | RMTSRV Thread Deleted (0xEDDF448 threads: 1)
09:44:10 03/20/2013 [RMTSRV] (ONIS <--> PACSPC) | Received Remote Server Connection Request on Private Port...
09:44:10 03/20/2013 [RMTSRV] (ONIS <--> ONIS) | RMTSRV Thread created (0xEDDF448 threads: 2)
09:44:10 03/20/2013 [RMTSRV] (ONIS <--> ONIS) | WEBMATRIX Connection Accepted (0xEDDF4B0 / 10.0.46.216:59816)
09:44:10 03/20/2013 [0xEDDF4B0] ( <--> ONIS) | RMTSRV: OnClose socket message received
09:44:10 03/20/2013 [RMTSRV] (ONIS <--> ONIS) | RMTSRV Thread Deleted (0xEDDF448 threads: 1)


Over and Over and Over. I have checked what i know to check based on simular issues in the past (make sure no test are in que, make sure all servers are running)

Kinda pain in the butt :(.

Help Me Please :)

tfoster@365-tech.net is the best way to reach me. Or ateast email me there to let me know there is an update on this forum.
 
3/20/2013 11:48:27 PM

madric
Hi,

Please send us an email at info@onis-viewer.com.
We will help you with your issue from there.

Kind regards,

madric
 
3/21/2013 9:57:28 AM
 
About us | Contact us | Terms and Conditions | Privacy policy | Copyright policy
Copyright © Digitalcore 2009-2015. All rights reserved.