AUTOROUTING

Forums > Onis operations > Others
Search the Forums
Keyword :
FERNANDO1973
Hi,

I wonder how autorouting works in Onis,I can not figure it out.Could you explain?


Thanks
 
1/10/2012 11:18:57 PM

madric
Hello,

To activate autorouting, you have to open the preferences panel, go the "Adminstration" tabulation, then in the "Routing" page.

First, check off "Activate Auto-Routing".
Then, click on the "+" button to add a routing rule.
For your new routing rule, you can select the origin and the destination for the routing and also, you can define some filters (DICOM tags). Make sure that your rule is activated, then click "Create".
Finally, check on "Activate Auto-Routing".

As soon as a new image is imported in the local database, it may be automatically routed to one or more destination, if the images matches your rule criteria.

Best regards,


 
1/11/2012 10:32:51 AM

FERNANDO1973
Hi,

I did this but it didn´t work.I´m testing Onis 2.3.5 Professional

Images were sent from an MRI and the autorouting didn´t work,i also try sending from another dicom viewer(E-film) and images were received but autorouting didn´t work too.

I did what you mentioned above but with no filters define.

Is there something i am missing?

thanks
 
1/12/2012 7:42:01 PM

madric
It should works fine if all the settings are correct.
You can have a look at the log in the preference panel. Check on the "live" check box. Then send an image to Onis from your modality or E-film. After the image will be stored, wait for a minute in maximum, you should see some new line for the auto-routing process. You may be able to see an error here.

Please have a try and let me know the result.

Regards,

 
1/12/2012 7:51:26 PM

FERNANDO1973
Hi ,

It worked ,what happened was that in clients you have to give a Server name and an AEtitle to each Dicom connection,in my case I had different name for both what I did was to put the same name in both and it worked.
Also, I tried putting in autorouting from: any location and it also worked even when Server name and Aetitle didn´t match.

So I guess this should be something you have to look into,anyway now it´s working fine.

Thanks for all your help.
 
1/13/2012 12:52:54 AM

ct2h
Hi Madric,
Is it possible to route the images to a storage server like NAS or SAN?

Thanks for your help.
 
3/6/2012 11:37:57 AM

madric
Hello,

Auto-routing allows the images to be routed to a DICOM server. Your DICOM server can store the images to a NAS or SAN.

Regards,

madric
 
3/6/2012 11:46:25 AM

ct2h
Hi,
Can onis 2.3.5 ultimate stored the images to san or nas?
 
3/6/2012 11:49:47 AM

madric
Yes it can. You just need to modify the image path from the preference panel.

Regards,

madric
 
3/6/2012 11:53:46 AM
 
About us | Contact us | Terms and Conditions | Privacy policy | Copyright policy
Copyright © Digitalcore 2009-2015. All rights reserved.